Horde IMP Session Hijacking Vulnerability

Solution:
It has been reported that the devel version of Horde IMP and Horde IMP 3.0 Release Candidate 1 are not vulnerable to this issue.

It is advised to upgrade to Imp 2.2.7.

Additional upgrades are available.


Horde Project IMP 2.0

Horde Project IMP 2.2

Horde Project IMP 2.2.1

Horde Project IMP 2.2.2

Horde Project IMP 2.2.3

Horde Project IMP 2.2.4

Horde Project IMP 2.2.5

Horde Project IMP 2.2.6


 

Privacy Statement
Copyright 2010, SecurityFocus