WebKit 'Attr' DOM Objects Remote Code Execution Vulnerability

Solution:
Updates are available. Please see the references for more information.


Apple Safari 3

Debian Linux 5.0 ia-64

Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 5.0 alpha

Debian Linux 5.0 ia-32

Debian Linux 5.0 s/390

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 9.04 powerpc

Ubuntu Ubuntu Linux 8.10 lpia

Apple Safari 4 Beta

Debian Linux 5.0 hppa

Apple Safari 3.1

Apple Safari 3.2

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 9.04 lpia

Debian Linux 5.0 m68k

Debian Linux 5.0 arm

Debian Linux 5.0 armel

Debian Linux 5.0

Apple Safari 4 Beta

Debian Linux 5.0 amd64

Apple Safari Beta 2

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Debian Linux 5.0 powerpc

Ubuntu Ubuntu Linux 8.10 amd64

Apple Safari 3 Beta

Debian Linux 5.0 sparc

Apple Safari 1.0

Apple Safari 1.1

Apple Safari 1.2

Apple Safari 1.2.1

Apple Safari 1.2.2

Apple Safari 1.2.3

Apple Safari 1.3

Apple Safari 1.3.1

Apple Safari 1.3.2

Apple Safari 2.0.1

Apple Safari 2.0.2

Apple Safari 2.0.3

Apple Safari 2.0.4

Apple Safari 3.0.1 Beta

Apple Safari 3.0.1 Beta for Windows

Apple Safari 3.0.2 Beta

Apple Safari 3.0.2 Beta for Windows

Apple Safari 3.0.3 Beta

Apple Safari 3.0.3 Beta for Windows

Apple Safari 3.1.1

Apple Safari 3.1.2

Apple Safari 3.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus