phpWebThings 'module' Parameter Local File Include Vulnerability

Bugtraq ID: 35313
Class: Input Validation Error
CVE: CVE-2009-2081
Remote: Yes
Local: No
Published: Jun 11 2009 12:00AM
Updated: Jun 22 2009 09:09PM
Credit: br0ly
Vulnerable: PhpWebThings PhpWebThings 1.5.2
PhpWebThings PhpWebThings 1.4
PhpWebThings PhpWebThings 0.4.4
PhpWebThings PhpWebThings 0.4.1
PhpWebThings PhpWebThings 0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus