RETIRED: Sun Java Runtime Environment Aqua Look and Feel Privilege Escalation Vulnerability

Sun Java Runtime Environment (JRE) is prone to a privilege-escalation vulnerability.

Successful exploits may allow attackers to execute arbitrary code with elevated privileges on affected computers.

This issue affects JRE 1.5 running on Mac OS X 10.5.

NOTE: This BID is being retied because the vulnerability was previously documented in BID 35381 (Sun Java Runtime Environment Aqua Look and Feel Privilege Escalation Vulnerability).


 

Privacy Statement
Copyright 2010, SecurityFocus