Citrix NetScaler Access Gateway Default Configuration Unauthorized Access Vulnerability

Citrix NetScaler Access Gateway is prone to a vulnerability that can allow an attacker to gain unauthorized access to network resources, which may help in other attacks.

This issue affects NetScaler Access Gateway Enterprise Edition with firmware 8.1 and earlier.

NOTE: Appliances running version 9.0 that were upgraded from a previous version are also affected.


 

Privacy Statement
Copyright 2010, SecurityFocus