WebKit 'parent/top' Cross Domain Scripting Vulnerability

WebKit is prone to a cross-domain scripting vulnerability.

A remote attacker can exploit this vulnerability to bypass the same-origin policy and obtain potentially sensitive information or launch spoofing attacks against other sites. Other attacks are also possible.


 

Privacy Statement
Copyright 2010, SecurityFocus