Foxit Reader JPEG2000 Negative Stream Offset Remote Memory Corruption Vulnerability

Foxit Reader is prone to a remote memory-corruption vulnerability.

Exploiting this issue will allow remote attackers to execute arbitrary code within the context of the affected application or crash the application.

Versions prior to Foxit Reader 3.0 Build 1817 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus