Foxit Reader JPEG2000 Negative Stream Offset Remote Memory Corruption Vulnerability

Solution:
The vendor has released an advisory and updates. Please see the references for details.


Foxit Foxit Reader 2.3 build 2825

Foxit Foxit Reader 2.3

Foxit Foxit Reader 2.3 Build 3902

Foxit Foxit Reader 2.3 build 2923

Foxit Foxit Reader 2.2

Foxit Foxit Reader 3.0 Build 1506

Foxit Foxit Reader 3.0

Foxit Foxit Reader 3.0.2009 .1301


 

Privacy Statement
Copyright 2010, SecurityFocus