XEmacs Multiple Integer Overflow Vulnerabilities

XEmacs is prone to multiple integer-overflow vulnerabilities.

Successful exploits may allow attackers to execute arbitrary code in the context of the application. Failed exploit attempts will likely result in denial-of-service conditions.

These issues affect XEmacs 21.4.22; other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus