Joomla! 'com_amocourse' Component 'catid' Parameter SQL Injection Vulnerability

Bugtraq ID: 35489
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 24 2009 12:00AM
Updated: Jun 26 2009 04:19PM
Credit: Chip D3 Bi0s
Vulnerable: Joomla com_amocourse 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus