Sun Java Web Console Cross Site Scripting Vulnerability

Bugtraq ID: 35513
Class: Input Validation Error
CVE: CVE-2009-2283
Remote: Yes
Local: No
Published: Jun 26 2009 12:00AM
Updated: Jul 10 2009 04:46PM
Credit: Luca Carettoni
Vulnerable: Sun Solaris 10_x86
Sun Solaris 10
Sun Java Web Console 3.0.5
Sun Java Web Console 3.0.4
Sun Java Web Console 3.0.3
Sun Java Web Console 3.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus