WordPress 'wp-admin/admin.php' Module Configuration Security Bypass Vulnerability

Solution:
Updates are available. Please see the references for more information.


Debian Linux 5.0 ia-64

WordPress WordPress 2.1

WordPress WordPress 2.8

Debian Linux 5.0 alpha

Debian Linux 5.0 mipsel

Debian Linux 4.0 amd64

WordPress WordPress 2.2

WordPress WordPress 2.6

Debian Linux 4.0 ia-32

Debian Linux 4.0 hppa

WordPress WordPress 2.0.10-RC1

WordPress WordPress 2.3

Debian Linux 4.0 armel

WordPress WordPress 2.0.10-RC2

Debian Linux 5.0 armel

Debian Linux 5.0

Debian Linux 4.0 mipsel

Debian Linux 5.0 mips

Debian Linux 4.0 ia-64

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

Debian Linux 4.0 arm

WordPress WordPress 2.5

Debian Linux 4.0 powerpc

Debian Linux 4.0 m68k

Debian Linux 5.0 ia-32

Debian Linux 5.0 s/390

WordPress WordPress 2.1.3-RC1

Debian Linux 5.0 hppa

Debian Linux 4.0 sparc

Debian Linux 4.0 s/390

Debian Linux 5.0 m68k

WordPress WordPress 2.2 Revision 5003

Debian Linux 5.0 arm

Debian Linux 4.0 alpha

WordPress WordPress 2.2 Revision 5002

Debian Linux 4.0

Debian Linux 5.0 amd64

WordPress WordPress 2.1.3-RC2

Debian Linux 5.0 powerpc

WordPress WordPress 2.0

WordPress WordPress 2.0.1

WordPress WordPress 2.0.10

WordPress WordPress 2.0.11

WordPress WordPress 2.0.2

WordPress WordPress 2.0.3

WordPress WordPress 2.0.4

WordPress WordPress 2.0.5

WordPress WordPress 2.0.6

WordPress WordPress 2.0.7

WordPress WordPress 2.1.1

WordPress WordPress 2.1.2

WordPress WordPress 2.1.3

WordPress WordPress 2.2.1

WordPress WordPress 2.2.2

WordPress WordPress 2.2.3

WordPress WordPress 2.3.1

WordPress WordPress 2.3.2

WordPress WordPress 2.3.3

WordPress WordPress 2.5.1

WordPress WordPress 2.6.1

WordPress WordPress 2.6.2

WordPress WordPress 2.6.5


 

Privacy Statement
Copyright 2010, SecurityFocus