IBM WebSphere Application Server JAX-WS Application Security Bypass Vulnerability

IBM WebSphere Application Server (WAS) is prone to a security-bypass vulnerability.

Successful exploits may allow attackers to bypass certain security restrictions, which may lead to other attacks.

The following versions are affected:

WAS 7.0 (prior to 7.0.0.3)
WAS 6.1.0 (prior to 6.1.0.25)


 

Privacy Statement
Copyright 2010, SecurityFocus