Wyse Device Manager Unspecified Remote Buffer Overflow Vulnerability

Bugtraq ID: 35649
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jul 10 2009 12:00AM
Updated: Jul 16 2009 10:36PM
Credit: Kevin Finisterre
Vulnerable: Wyse Wyse Device Manager Workgroup Edition 4.7.2
Wyse Wyse Device Manager Workgroup Edition 4.7
Wyse Wyse Device Manager Enterprise Edition 4.7.2
Wyse Wyse Device Manager Enterprise Edition 4.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus