PulseAudio setuid Local Privilege Escalation Vulnerability

PulseAudio is prone to a local privilege-escalation vulnerability caused by a race-condition error.

Exploiting this issue could allow attackers to perform actions with superuser privileges, resulting in a complete compromise of affected computers.


 

Privacy Statement
Copyright 2010, SecurityFocus