Berkeley Parallel Make Buffer Overflow Vulnerability

Bugtraq ID: 3573
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Nov 21 2001 12:00AM
Updated: Nov 21 2001 12:00AM
Credit: This vulnerability was first announced to Bugtraq by Paul Starzetz <paul@starzetz.de> on November 21, 2001.
Vulnerable: SuSE Linux 7.2
SuSE Linux 7.1 x86
SuSE Linux 7.1 ppc
SuSE Linux 7.1 alpha
SuSE Linux 7.0 ppc
SuSE Linux 7.0 alpha
SuSE Linux 7.0
SuSE Linux 6.4 ppc
SuSE Linux 6.4 alpha
SuSE Linux 6.4
Not Vulnerable: Slackware Linux 8.0
Slackware Linux 7.1
Redhat Linux 7.2 i386
Redhat Linux 7.2 alpha


 

Privacy Statement
Copyright 2010, SecurityFocus