Squid Multiple Remote Denial of Service Vulnerabilities

Squid is prone to multiple remote denial-of-service vulnerabilities.

Successfully exploiting these issues allow remote attackers to crash the affected application, denying further service to legitimate users.

This issue affects Squid 3.0.STABLE16, 3.1.0.11 and prior versions.


 

Privacy Statement
Copyright 2010, SecurityFocus