Cisco Wireless LAN Controller SSH Connections Denial of Service Vulnerability

Bugtraq ID: 35817
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2009-1165
Remote: Yes
Local: No
Published: Jul 27 2009 12:00AM
Updated: Aug 21 2009 03:50PM
Credit: Reported by the vendor
Vulnerable: Cisco WLC Modules for Integrated Services Routers 0
Cisco Wireless Services Modules (WiSM) 0
Cisco Wireless LAN Control 5.2
Cisco Wireless LAN Control 5.1
Cisco Wireless LAN Control 5.0
Cisco Wireless LAN Control 4.2
Cisco Wireless LAN Control 4.1 M
Cisco Wireless LAN Control 4.1
Cisco Catalyst 3750G 0
Cisco 4404 Wireless LAN Controller (WLC) 0
Cisco 4402 Wireless LAN Controller (WLC) 0
Cisco 4400 Wireless LAN Controller (WLC) 0
Cisco 4200 Wireless LAN Controller (WLC) 0
Cisco 4100 Wireless LAN Controller (WLC) 0
Cisco 3750 Series Integrated Wireless LAN Controllers 0
Cisco 2106 Wireless LAN Controller (WLC) 0
Cisco 2100 Wireless LAN Controller (WLC) 0
Cisco 2006 Wireless LAN Controller (WLC) 0
Cisco 2000 Wireless LAN Controller (WLC) 0
Cisco 1500
Not Vulnerable: Cisco Wireless LAN Control 6.0.182 .0
Cisco Wireless LAN Control 5.2.193 .0
Cisco Wireless LAN Control 4.2.205 .0
Cisco Wireless LAN Control 4.2.176 .51
Cisco 5500 Wireless LAN Controller (WLC) 0


 

Privacy Statement
Copyright 2010, SecurityFocus