Google Chrome 'chrome://history/' URI Cross-Site Scripting Vulnerability

Bugtraq ID: 35841
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 28 2009 12:00AM
Updated: Jul 28 2009 05:55PM
Credit: Karn Ganeshen
Vulnerable: Google Chrome 2.0.172 .37
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus