Firebird 'op_connect_request' Remote Denial Of Service Vulnerability

Bugtraq ID: 35842
Class: Boundary Condition Error
CVE: CVE-2009-2620
Remote: Yes
Local: No
Published: Jul 28 2009 12:00AM
Updated: Sep 01 2009 05:42PM
Credit: Francisco Falcon from Core Security Technologies
Vulnerable: Red Hat Fedora 11
Red Hat Fedora 10
Pardus Linux 2009 0
Pardus Linux 2008 0
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Firebird Firebird 2.1.3 RC1
Firebird Firebird 2.1.2
Firebird Firebird 2.1.1
Firebird Firebird 2.0.5
Firebird Firebird 2.0.1
Firebird Firebird 1.5.5
Firebird Firebird 2.5 Beta 1
Not Vulnerable: Firebird Firebird 2.1.3 RC2
Firebird Firebird 2.0.6
Firebird Firebird 1.5.6
Firebird Firebird 2.5 Beta 2


 

Privacy Statement
Copyright 2010, SecurityFocus