Linux Kernel eCryptfs 'parse_tag_11()' Remote Stack Buffer Overflow Vulnerability

The Linux Kernel is prone to a remote stack-based buffer-overflow vulnerability because it fails to perform adequate boundary checks on user-supplied data. This issue affects the eCryptfs filesystem.

An attacker can exploit this issue to execute arbitrary code with kernel-level privileges. Successfully exploiting this issue will result in the complete compromise of affected computers. Failed exploit attempts will result in a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus