Cisco IOS Malformed Border Gateway Protocol Update Denial of Service Vulnerability

Bugtraq ID: 35860
Class: Unknown
CVE: CVE-2009-2049
Remote: Yes
Local: No
Published: Jul 29 2009 12:00AM
Updated: Jul 30 2009 04:54PM
Credit: Reported by the vendor
Vulnerable: Cisco IOS XE 2.4
Cisco IOS XE 2.3.1 t
Cisco IOS XE 2.3.1
Cisco IOS 12.4T
Cisco IOS 12.4T
Cisco IOS 12.2XND
Cisco IOS 12.2XNC
Cisco IOS 12.2SXI
Cisco IOS 12.0SY
Cisco IOS 12.0S
Cisco IOS 12.0(33)S3
Cisco IOS 12.0(32)SY8
Cisco IOS 12.0(32)S12
Not Vulnerable: Cisco IOS XE 2.4.1
Cisco IOS XE 2.3.2
Cisco IOS 12.4(24)T2
Cisco IOS 12.4(24)T
Cisco IOS 12.2(33)XND1
Cisco IOS 12.2(33)XNC2
Cisco IOS 12.2(33)SXI2
Cisco IOS 12.0(33)S5
Cisco IOS 12.0(32)SY9a
Cisco IOS 12.0(32)SY7
Cisco IOS 12.0(32)SY10
Cisco IOS 12.0(32)S14


 

Privacy Statement
Copyright 2010, SecurityFocus