Mozilla Firefox 3.5.1/3.0.12 Multiple Memory Corruption Vulnerabilities

Mozilla Firefox is prone to multiple remote memory-corruption vulnerabilities.

An attacker can exploit these issues to corrupt memory on the affected computer and potentially run arbitrary code in the context of the user running the affected application. Failed exploit attempts will cause denial-of-service conditions.

Versions prior to Firefox 3.5.2 and 3.0.13 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus