Mozilla Firefox Incorrect Security Wrapper JavaScript Chrome Privilege Escalation Vulnerability

Bugtraq ID: 35928
Class: Unknown
CVE: CVE-2009-2665
Remote: Yes
Local: No
Published: Aug 03 2009 12:00AM
Updated: Aug 21 2009 03:48PM
Credit: Wladimir Palant, moz_bug_r_a4
Vulnerable: Red Hat Fedora 11
Red Hat Fedora 10
Mozilla Firefox 3.5.1
Mozilla Firefox 3.5
Not Vulnerable: Mozilla Firefox 3.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus