Apache APR and APR-util Multiple Integer Overflow Vulnerabilities

Apache APR (Apache Portable Runtime) and 'APR-util' are prone to multiple integer-overflow vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of an application that uses the affected library. Successful exploits will compromise the affected application and possibly the computer. Failed attacks will cause denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus