Apache APR and APR-util Multiple Integer Overflow Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 8.10 powerpc

Debian Linux 5.0 alpha

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 9.04 lpia

Debian Linux 5.0 armel

S.u.S.E. openSUSE 11.0

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 4.0 mips

Debian Linux 4.0 arm

MandrakeSoft Enterprise Server 5

Debian Linux 5.0 hppa

Ubuntu Ubuntu Linux 8.04 LTS i386

MandrakeSoft Corporate Server 3.0

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus