Zope Object Database ZEO Network Protocol Multiple Security Vulnerabilities

Bugtraq ID: 35987
Class: Unknown
CVE: CVE-2009-0668
CVE-2009-0669
Remote: Yes
Local: No
Published: Aug 07 2009 12:00AM
Updated: May 10 2011 07:42PM
Credit: Zope
Vulnerable: Zope Zope 2.11.2
Zope Zope 2.10.2
Zope Zope 2.10.1
Zope Zope 2.9.3
Zope Zope 2.9.2
Zope Zope 2.9.1
Zope Zope 2.9
Zope Zope 2.8.8
Zope Zope 2.8.7
Zope Zope 2.8.6
Zope Zope 2.8.5
Zope Zope 2.8.4
Zope Zope 2.8.3
Zope Zope 2.8.2
Zope Zope 2.8.1
Zope Zope 2.7.8
Zope Zope 2.7.7
Zope Zope 2.7.6
Zope Zope 2.7.5
Zope Zope 2.7.4
Zope Zope 2.7.3
Zope Zope 2.7.2
Zope Zope 2.7.1
Ubuntu Ubuntu Linux 9.04 sparc
Ubuntu Ubuntu Linux 9.04 powerpc
Ubuntu Ubuntu Linux 9.04 lpia
Ubuntu Ubuntu Linux 9.04 i386
Ubuntu Ubuntu Linux 9.04 amd64
Ubuntu Ubuntu Linux 8.10 sparc
Ubuntu Ubuntu Linux 8.10 powerpc
Ubuntu Ubuntu Linux 8.10 lpia
Ubuntu Ubuntu Linux 8.10 i386
Ubuntu Ubuntu Linux 8.10 amd64
Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
SuSE SUSE Linux Enterprise Server 9
SuSE SUSE Linux Enterprise Server 10 SP3
SuSE SUSE Linux Enterprise Server 10 SP2
Python Software Foundation Zope Object Database (ZODB) 3.3
Python Software Foundation Zope Object Database (ZODB) 3.2
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 armel
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable: Zope Zope 3.4.1
Zope Zope 3.3.3
Zope Zope 3.2.4
Zope Zope 3.1.1
Zope Zope 2.11.4
Zope Zope 2.10.9
Zope Zope 2.9.11
Zope Zope 2.8.11
Python Software Foundation Zope Object Database (ZODB) 3.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus