Asterisk SIP Channel Driver 'scanf' Multiple Remote Denial of Service Vulnerabilities

Bugtraq ID: 36015
Class: Boundary Condition Error
CVE: CVE-2009-2726
Remote: Yes
Local: No
Published: Aug 10 2009 12:00AM
Updated: Apr 13 2015 09:41PM
Credit: Mu Dynamics research team
Vulnerable: Gentoo Linux
Asterisk Asterisk 1.6.3
Asterisk Asterisk 1.6.2
Asterisk Asterisk 1.6.1
Not Vulnerable: Asterisk Asterisk 1.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus