Buildbot Multiple Unspecified Cross Site Scripting Vulnerabilities

Bugtraq ID: 36100
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 14 2009 12:00AM
Updated: Aug 24 2009 08:03PM
Credit: Nicolas Sylvain and Nicolás Alvarez
Vulnerable: Red Hat Fedora 11
Red Hat Fedora 10
BuildBot BuildBot 0.7.11
BuildBot BuildBot 0.7.10
BuildBot BuildBot 0.7.9
BuildBot BuildBot 0.7.8
BuildBot BuildBot 0.7.7
BuildBot BuildBot 0.7.6
BuildBot BuildBot 0.7.11p2
BuildBot BuildBot 0.7.11p1
BuildBot BuildBot 0.7.10p1
Not Vulnerable: BuildBot BuildBot 0.7.5
BuildBot BuildBot 0.7.11p3


 

Privacy Statement
Copyright 2010, SecurityFocus