TYPO3 AJAX Chat Extension Unspecified SQL Injection Vulnerability

Bugtraq ID: 36141
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 25 2009 12:00AM
Updated: Aug 25 2009 07:13PM
Credit: Vincent Tietz
Vulnerable: Typo3 AJAX Chat 0.3.2
Not Vulnerable: Typo3 AJAX Chat 0.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus