Xerox WorkCentre Web Services Extensible Interface Platform Unauthorized Access Vulnerability

Bugtraq ID: 36177
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 28 2009 12:00AM
Updated: Jan 22 2010 04:01PM
Credit: Xerox
Vulnerable: Xerox WorkCentre 7675
Xerox WorkCentre 7665
Xerox WorkCentre 7655
Xerox WorkCentre 6400
Xerox WorkCentre 5687
Xerox WorkCentre 5675
Xerox WorkCentre 5665
Xerox WorkCentre 5655
Xerox WorkCentre 5645
Xerox WorkCentre 5638
Xerox WorkCentre 5632
Xerox WorkCentre 5150
Xerox WorkCentre 5135
Xerox WorkCentre 5050
Xerox WorkCentre 5030
Xerox ColorQube 9203
Xerox ColorQube 9202
Xerox ColorQube 9201
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus