Apache mod_proxy_ftp Remote Command Injection Vulnerability

The Apache mod_proxy_ftp module is prone to a remote command-injection vulnerability because it fails to adequately sanitize user-supplied input data.

Attackers can exploit this issue to execute arbitrary commands within the context of the affected application.


 

Privacy Statement
Copyright 2010, SecurityFocus