Apache mod_proxy_ftp Remote Command Injection Vulnerability

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 8.10 powerpc

Slackware Linux 12.2

Debian Linux 5.0 alpha

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 9.04 lpia

Ubuntu Ubuntu Linux 8.10 sparc

Debian Linux 5.0 armel

S.u.S.E. openSUSE 11.0

Ubuntu Ubuntu Linux 9.10 amd64

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 4.0 mips

Debian Linux 4.0 arm

Debian Linux 4.0 m68k

Turbolinux Client 2008

Debian Linux 5.0 hppa

Debian Linux 5.0 m68k

Ubuntu Ubuntu Linux 8.04 LTS i386

Ubuntu Ubuntu Linux 9.10 sparc

Apple Mac OS X Server 10.6

Apple Mac OS X Server 10.5.2

Apple Mac OS X 10.5.3

Apple Mac OS X 10.5.6

Apache Apache 2.2.10

Apache Apache 2.2.12

MandrakeSoft Corporate Server 3.0

MandrakeSoft Corporate Server 4.0 x86_64


 

Privacy Statement
Copyright 2010, SecurityFocus