OpenOffice Multiple Unspecified Remote Security Vulnerabilities

Bugtraq ID: 36285
Class: Input Validation Error
CVE: CVE-2009-3569
Remote: Yes
Local: No
Published: Sep 03 2009 12:00AM
Updated: Apr 13 2015 09:07PM
Credit: Intevydis
Vulnerable: OpenOffice OpenOffice 3.1.1
OpenOffice OpenOffice 3.1
OpenOffice OpenOffice 2.4.3
OpenOffice OpenOffice 2.4.2
OpenOffice OpenOffice 2.4.1
OpenOffice OpenOffice 2.3.1
OpenOffice OpenOffice 2.3
OpenOffice OpenOffice 2.2.1
OpenOffice OpenOffice 2.2
OpenOffice OpenOffice 2.0.4
OpenOffice OpenOffice 2.0.3 -1
OpenOffice OpenOffice 2.0.3
OpenOffice OpenOffice 2.0.2
OpenOffice OpenOffice 2.0.1
OpenOffice OpenOffice 2.0 Beta
OpenOffice OpenOffice 1.9.125
OpenOffice OpenOffice 1.9.79
OpenOffice OpenOffice 1.9.29
OpenOffice OpenOffice 1.1.52
OpenOffice OpenOffice 1.1.51
OpenOffice OpenOffice 1.1.5
OpenOffice OpenOffice 1.1.4
+ Gentoo Linux
OpenOffice OpenOffice 1.1.3
+ Gentoo Linux
+ Redhat Fedora Core3
+ Ubuntu Ubuntu Linux 5.0 4 powerpc
+ Ubuntu Ubuntu Linux 5.0 4 i386
+ Ubuntu Ubuntu Linux 5.0 4 amd64
OpenOffice OpenOffice 1.1.2
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
OpenOffice OpenOffice 1.1.1
OpenOffice OpenOffice 1.1 .0
OpenOffice OpenOffice 1.0.3
OpenOffice OpenOffice 1.0.2
OpenOffice OpenOffice 1.0.1
OpenOffice OpenOffice 2.4
OpenOffice OpenOffice 2.2
OpenOffice OpenOffice 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus