Drupal BUEditor Live Preview Cross Site Scripting Vulnerability

Bugtraq ID: 36320
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 09 2009 12:00AM
Updated: Sep 11 2009 07:51PM
Credit: Derek Wright
Vulnerable: Drupal BUEditor 6.x-1.3
Drupal BUEditor 5.x-1.1
Not Vulnerable: Drupal BUEditor 6.x-1.4
Drupal BUEditor 5.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus