FTPShell Client 'CWD' Command Remote Buffer Overflow Vulnerability

Bugtraq ID: 36327
Class: Boundary Condition Error
CVE: CVE-2009-3364
Remote: Yes
Local: No
Published: Sep 09 2009 12:00AM
Updated: Apr 13 2015 09:06PM
Credit: His0k4
Vulnerable: FTPshell FTPshell Client 4.1 RC2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus