Apple Mac OS X Wiki Server Cross Site Scripting Vulnerability

Bugtraq ID: 36364
Class: Input Validation Error
CVE: CVE-2009-2814
Remote: Yes
Local: No
Published: Sep 10 2009 12:00AM
Updated: Sep 11 2009 03:31PM
Credit: Reported by the vendor.
Vulnerable: Apple Mac OS X Server 10.5.8
Apple Mac OS X Server 10.5.7
Apple Mac OS X Server 10.5.6
Apple Mac OS X Server 10.5.5
Apple Mac OS X Server 10.5.4
Apple Mac OS X Server 10.5.3
Apple Mac OS X Server 10.5.2
Apple Mac OS X Server 10.5.1
Apple Mac OS X Server 10.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus