Fedora 'puppet' Package Insecure File Permissions Vulnerability

Bugtraq ID: 36378
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Sep 12 2009 12:00AM
Updated: Apr 16 2015 06:13PM
Credit: The vendor disclosed this issue.
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus