Drupal Organic Groups 'Group Nodes' HTML Injection Vulnerability

Bugtraq ID: 36558
Class: Input Validation Error
CVE: CVE-2009-3652
Remote: Yes
Local: No
Published: Sep 30 2009 12:00AM
Updated: Apr 13 2015 09:06PM
Credit: John Morahan of the Drupal Security Team
Vulnerable: Drupal Organic Groups 6.x-1.3
Drupal Organic Groups 6.x-1.2
Drupal Organic Groups 6.x-1.1
Drupal Organic Groups 6.x-1.0-RC1
Drupal Organic Groups 6.x-1.0-beta1
Drupal Organic Groups 6.x-1.0
Drupal Organic Groups 5.x-8.0
Drupal Organic Groups 5.x-7.3
Drupal Organic Groups 5.x-7.1
Drupal Organic Groups 5.x-7.0
Not Vulnerable: Drupal Organic Groups 6.x-1.4
Drupal Organic Groups 5.x-8.1
Drupal Organic Groups 5.x-7.4


 

Privacy Statement
Copyright 2010, SecurityFocus