Apache HTTP Server Solaris Event Port Pollset Support Remote Denial Of Service Vulnerability

Apache HTTP Server is prone to a denial-of-service vulnerability because of faulty error handling.

Successful exploits may allow remote attackers to trigger denial-of-service conditions.

This issue affects versions prior to Apache 2.2.14 on Solaris platforms.


 

Privacy Statement
Copyright 2010, SecurityFocus