X-Cart Email Subscription 'email' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 36601
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 06 2009 12:00AM
Updated: Oct 06 2009 06:29PM
Credit: Paulo Santos
Vulnerable: X-Cart X-Cart 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus