Eclipse BIRT 'run?__report' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 36674
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 14 2009 12:00AM
Updated: Sep 17 2010 09:31PM
Credit: Michele Orru
Vulnerable: Eclipse BIRT 2.2.1
DS Data Systems KonaKart 4.1 0
Not Vulnerable: Eclipse BIRT 2.5


 

Privacy Statement
Copyright 2010, SecurityFocus