Adobe Reader and Acrobat (CVE-2009-2992) ActiveX Control Denial of Service Vulnerability

Bugtraq ID: 36695
Class: Input Validation Error
CVE: CVE-2009-2992
Remote: Yes
Local: No
Published: Oct 13 2009 12:00AM
Updated: Mar 19 2015 08:34AM
Credit: David Soldera of Next Generation Security Software
Vulnerable: SuSE SUSE Linux Enterprise Desktop 11
SuSE SUSE Linux Enterprise Desktop 10 SP3
SuSE SUSE Linux Enterprise Desktop 10 SP2
SuSE openSUSE 10.3
Sun Solaris 10_sparc
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
Gentoo Linux
Adobe Reader 9.1.3
Adobe Reader 9.1.2
Adobe Reader 9.1.1
Adobe Reader 8.1.6
Adobe Reader 8.1.5
Adobe Reader 8.1.4
Adobe Reader 8.1.3
Adobe Reader 8.1.2
Adobe Reader 8.1.1
Adobe Reader 9.1
Adobe Reader 9
Adobe Reader 8.1.2 Security Updat
Adobe Reader 8.1
Adobe Reader 8.0
Adobe Acrobat Standard 9.1.3
Adobe Acrobat Standard 9.1.2
Adobe Acrobat Standard 8.1.6
Adobe Acrobat Standard 8.1.4
Adobe Acrobat Standard 8.1.3
Adobe Acrobat Standard 8.1.2
Adobe Acrobat Standard 8.1.1
Adobe Acrobat Standard 9.1
Adobe Acrobat Standard 9
Adobe Acrobat Standard 8.1
Adobe Acrobat Standard 8.0
Adobe Acrobat Professional 9.1.3
Adobe Acrobat Professional 9.1.2
Adobe Acrobat Professional 8.1.6
Adobe Acrobat Professional 8.1.4
Adobe Acrobat Professional 8.1.3
Adobe Acrobat Professional 8.1.2
Adobe Acrobat Professional 8.1.1
Adobe Acrobat Professional 9.1
Adobe Acrobat Professional 9
Adobe Acrobat Professional 8.1.2 Security Updat
Adobe Acrobat Professional 8.1
Adobe Acrobat Professional 8.0
Adobe Acrobat 3D 8.1.3
Adobe Acrobat 3D 8.1.2
Adobe Acrobat 9.1.1
Not Vulnerable: Adobe Reader 8.1.7
Adobe Reader 9.2
Adobe Acrobat Standard 8.1.7
Adobe Acrobat Standard 9.2
Adobe Acrobat Professional 8.1.7
Adobe Acrobat Professional 9.2


 

Privacy Statement
Copyright 2010, SecurityFocus