W3Mail Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 3673
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 07 2001 12:00AM
Updated: Oct 07 2001 12:00AM
Credit: Discovered by Emanuel Almeida <corb@sekure.org> and posted to the BugTraq mailing list on October 7, 2001.
Vulnerable: CascadeSoft W3Mail 1.0.2
Not Vulnerable: CascadeSoft W3Mail 1.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus