Oracle Network Authentication CVE-2009-1979 Remote Buffer Overflow Vulnerability

Oracle Network Authentication is prone to a remote buffer-overflow vulnerability.

The vulnerability can be exploited over the 'Oracle Net' protocol. An attacker doesn't need specific privileges to exploit this vulnerability.

Oracle Database 10g versions 10.1.0.5 and 10.2.0.4.


 

Privacy Statement
Copyright 2010, SecurityFocus