Oracle Database CVE-2009-1972 Remote Auditing Vulnerability

Oracle Database is prone to a remote vulnerability in Auditing.

The vulnerability can be exploited over the 'Oracle Net' protocol. For an exploit to succeed, the attacker must have 'Execute on DBMS_SYS_SQL, DBMS_SQL' privileges.

This vulnerability affects the following supported versions:

9.2.0.8
9.2.0.8DV
10.1.0.5
10.2.0.4
11.1.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus