Drupal vCard Module Cross Site Scripting Vulnerability

Bugtraq ID: 36789
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 21 2009 12:00AM
Updated: Oct 22 2009 03:28PM
Credit: John Morahan
Vulnerable: Drupal vCard 6.x-1.2
Drupal vCard 5.x-1.3
Not Vulnerable: Drupal vCard 6.x-1.3
Drupal vCard 5.x-1.4


 

Privacy Statement
Copyright 2010, SecurityFocus