Pegasus Mail POP3 Response Remote Buffer Overflow Vulnerability

Bugtraq ID: 36797
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 22 2009 12:00AM
Updated: Oct 29 2009 06:47PM
Credit: Francis Provencher
Vulnerable: David Harris Pegasus Mail 4.51
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus