Perl UTF-8 Regular Expression Processing Remote Denial of Service Vulnerability

Bugtraq ID: 36812
Class: Design Error
CVE: CVE-2009-3626
Remote: Yes
Local: No
Published: Oct 25 2009 12:00AM
Updated: Feb 19 2010 08:51AM
Credit: Mark Martinec
Vulnerable: Larry Wall Perl 5.10.1
+ Turbolinux Home
+ Turbolinux Turbolinux Desktop 10.0
Activestate ActivePerl 5.10.1 build 1006
Activestate ActivePerl 5.10.1
Not Vulnerable: Activestate ActivePerl 5.10.1 build 1007


 

Privacy Statement
Copyright 2010, SecurityFocus