Retired: Cherokee Web Server Malformed Packet Remote Denial of Service Vulnerability

Cherokee Web Server is prone to a remote denial-of-service vulnerability.

An attacker could exploit this issue to crash the affected application, denying service to legitimate users.

Cherokee Web Server 0.5.4 is vulnerable; other versions may also be affected

NOTE: This BID is being retired because the vulnerability is caused by a problem in Microsoft Windows when handling DOS-style device names; it is not specific to this application.


 

Privacy Statement
Copyright 2010, SecurityFocus